Bad Browser

  • Bad Browser
The Bad Browser module is an extension for OpenCart.

This module provides a bad browser warning page for IE6 users, urging them to upgrade their browser in order to view the OpenCart pages.
 

Requirements

A pre-installed VQmod processor available from www.vqmod.com.

 

Installation

  1. Just copy the folders 'catalog' and 'vqmod' from the 'upload' directory to your
    remote OpenCart server root.
     
  2. If you are using a non-default web theme, modify your

    catalog/view/theme/your-theme/template/common/header.tpl

    to add after the

    <base href="<?php echo $base; ?>" />

    the following lines:

    <!--[if lt IE 7]>
    <meta http-equiv="refresh" content="1;url=<?php echo $base; ?>index.php?route=common/bad_browser" />
    <![endif]-->

 

Write a review

For support and technical enquiries please use our regular Contact Us page. This is for Reviews only!

Note: HTML is not translated!
    Bad           Good
Captcha


  • Availability: In Stock
  • £0.00


Available Options